Old PHP version detected!

You are running an older version of PHP(5.4.16). Quix required at least PHP 5.5+ to run properly. Update PHP today.